Our ISP can’t connect us to internet
Resolved
Feb 04 at 03:45pm CET
Swisscom brang our connection back up.
All services should now be online.
Thanks for your comprehension
Affected services
Updated
Feb 04 at 01:45pm CET
Swisscom has confirmed us that the issue is coming from physical damage to the infrastructure. We're working hard on bringing our services back up.
PLEASE NOTE that our mail server hosted by Infomaniak is still online, all emails received on @berhili.ch addresses are correctly received during this outage.
We'll keep you updated, Thank you for your comprehension.
Affected services
Updated
Feb 04 at 12:42am CET
The problem is coming from Swisscom (our ISP) who has issues connecting us to internet.
End of perturbation is depending on their side, thank you for you comprehension.
(As our mail service is hosted by Infomaniak, it is still working perfectly fine !)
Affected services
Updated
Feb 04 at 12:06am CET
Our Router lost connection to our ISP
Affected services
Created
Feb 04 at 12:03am CET
Server is not accessible from Internet
Affected services